Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0" and "< 9.0.0". You are running 7.0.33.